A U R.A L iC DSD Playback Setup ( Rev.B)

DSD Playback Setup Guide for AURALIC VEGA

AURALIC VEGA Digital Audio Processor supports all PCM formats from 44.1K to 384K,
it also accepts native DSD64 and DSD128 stream though USB 2.0 port by DoP(DSD
over PCM) protocol.

To playback DSD files in native without convert to PCM, you need to do some
configuration according to different playback software. As long as the setup is
correct, VEGA will show 'DSD64' or 'DSD128' sampling rate on its screen to indicate it
is receiving native DSD stream.

Here is a list of software that supporting native DSD output by the time this article is
written:

Apple OS X 10.7 and above

® Audirvana Plus
® Pure Music

Microsoft Windows XP/7/8 (x86 and x64)

® Foobar2000
® J.River Media Center
® Signalyst HQPlayer

Audirvana Plus (1.4.5)

Start Audirvana Plus, select 'Preferences...' menu:

Audirvana Plus [N 018

| About Audirvana Plus
Debug Info...
Preferences... %,

Check for Updates...
Load License File ...

Services »
iTunes Integrated Mode

Hide Audirvana Plus  &H
Hide Others X 38H

Quit Audirvana Plus #Q
P —

Select 'Audio System' tab, if the 'Preferred Audio Device' is not 'AURALIC USB 2.0

AURALIC LIMITED 1716



AU R.A L iC DSD Playback Setup ( Rev.B)

Audio Out', then please click on 'Change' button and choose 'AURALIC USB 2.0
Audio Out' as preferred output device:

‘o000 Audirvana Preferences
Akic . ( == \
) O @
Ceperal BAudioSysteqi| Audio Filters - Audio Volume SysOptimizer iTunes
Prefe|
Selecﬁ #lnm mmass e Frvvnsl dniiimn
| Built-in Output L
v AURALIC USB 2.0 Audio Out |
Activi S I—
| Select | | Cancel |
128
Mative DSD Capability | DSD over PCM standard 1.0 % |
Low level playback options
Ij_-ﬂ Exclusive access mode
I\_J’T Direct Mode IQT Integer mode (if avail. on device)

Maximum memory allocated for tracks pre-load
{ ] 5120 MB

R N A NN AR AR AR ARy (AN ARARENRRARARN

126mn @44.1kHz 14mn @384kHz

For bridge devices connected to a DAC

Max sample rate iimit|"i';|-[.) Limit ¢| Spl rate switching latency| ‘None +|

Select the 'DSD over PCM standard 1.0' as the 'Native DSD Capability' option and
confirm on any warning dialog. Please also select the 'Exclusive access mode', 'Direct
Mode' and 'Integer mode (if avail. on device)' for better sound quality:

'e 00 . .Audi-rv-ana F;eferences

h(,{ 1 £ .I])) E ®|

Audio Filters  Audio Volume SysOptimizer iTunes

i
i
General | Audio System

Preferred Audio Device
AURALIC USB 2.0 Audio Out | Change |

Active Audio Device
AURALIC USB 2.0 Audio Out Automatic Detection

None: conwvert to PCM
44.1 48 B8.2 96 1786 itiial 4CS Gt )SD128

EL R el eeten iy ¥ DSD over PCM standard 1.0 |

Low level playback options
lﬁ Exclusive access mode
IE Direct Mode E]Integer mode (if avail. on device)

Maximum memory allocated for tracks pre-load
() 5120 MB

N RN N AR RN RN R NN (RN AR AR ARAN

126mn @44.1kHz l4mn @384kHz

For bridge devices connected to a DAC

Max sample rate limit| "No Limit ¢| Spl rate switching latencyl ‘None |

Close the Preferences window, Audirvana Plus is now ready for native DSD playback.
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Pure Music (1.89)

Start Pure Music and select 'Audio Setup...' menu:

TNV T T Edit  Music Server  Metering

About Pure Music

Preferences... 28,
Audio Setup... T 38A
Add FLAC or DSD Files... 3F
Audio File Sample Rate Converter...
Convert Audio Files to Apple Lossless...

Services >

Hide Pure Music

Hide Others C#H
Show A
Quit Pure Music #Q

On the Output Tab, select 'AURALIC USB 2.0 Audio Out' as output device, then click
"Click to Apply Changes (Application Will Relaunch)" button. Pure Music will restart

automatically.
Audio Setup

Audio Plug-Ins |

Iﬂ Select Device From Application [ Strict Device Validation
~ 08 Input and Playthrough | Special Options |
QOutput Device Integer requires Memory Play, Preallocate and Supported Device
| AURALIC USB 2.0 Audio Out s | | 44.1 kHz =
Current: AURALIC USE 2.0 Audio Out Target: 44100
Allow Device Hardware Control If Supported: || Volume || Mute

[?_-‘I Enable Exclusive Access ("Hog" Mode)

DSD Preferred Eguivalent PCM Playback Rate (Maximum): | 352.8 kHz =

The output device selected in Audio MIDI Setup cannot be used with Hog mode.
Current Device and Target sample rate are only updated at launch time.

| Click to Apply Changes (Application Will Relaunch) _I | Spec@:._l

| Close |

Now enter 'Audio Setup' again and select 'Special Options' tab, make sure the box
before 'DSD Stream Device' is selected. Click on 'Copy Current Output Device Name'.
At last, select '05FA' Flag option if it is not the current setting.
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Audio Setup

Device Selectio Audio Plug-Ins |

g Select Device From Application [ Strict Device Validation

| Output | Inputand Playthrough mi

Special Options Read Description in User Guide Before Changing Settings

"] MOTU Traveler Secondary Output Streams

Limit Rate: | 384 kHz &)

DSD Setup CAUTION - Read Deseription in User Guide Before Changing Settings!

[#] DD Streaming Device:  AURALIC USE 2.0 Audio Out

| Copy Current Qutput Device Name J

Press the Click to Apply Changes Button to Finalize Device
Flag: ) AAAA (%) OSFA

The output device selected in Audio MIDI Setup cannot be used with Hog mode.
Current Device and Target sample rate are only updated at launch time.

| Click to Apply Changes (Application Will Relaunch) | | Special... |

| Close |

Click 'Click to Apply Changes (Application Will Relaunch)' button, after restart, Pure
Music is ready for native DSD playback.
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Foobar2000 (1.2.2)

Foobar2000 requests some third party plug-ins for DSD playback. What's more, the
volume control of Foorbar2000 must be set to 100%(-0.0dB) for native DSD playback.

First, you need to download and install the 'Super Audio CD Decoder' plug-in at:
http://sourceforge.net/projects/sacddecoder/files/foo input sacd/

Download 'foo_input_sacd-0.6.1.zip'(or later version), open and extract all files:

i, « Dow.. » foo_input_sacd-06... » v

Organize ~ Extract all files

z A Nam
Favorites Sl

B Desktop filters
4 Downloads b src
~» Recent Places '] ASIOProxylnstall-0.6.0.exe
foo_input_sacd.dll
- Libraries readme.txt
‘. Documents
4. Music
=. Pictures
B videos

4, Homegroup

5 items

_- Check the components you want to install and uncheck the components
l‘ T+ you don't want to install. Click Next to continue.

Select components to install: ASIOProxy (required)

Space required: 212.0KB

Cancel
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After the installation is finished, copy 'foo_input_sacd.dll' file into Foobar2000's
components folder. For example: 'C:\Program Files (x86)\foobar2000\components\'

’e @— « Dow.. b foo_input_sacd-0.6.1 »

Organize ~ | Open with.. Share with ~ Burn

N - Nar
Favorites AT

B Desktop filters
¢ Downloads src
< Recent Places % ASIOProxyInstall-0.6.0.exe
3 4/ foo_input_sacd.dll

~J Libraries readme bt
‘. Documents

4. Music

. Pictures
ﬁ Videos

GUVl « foobar2000 » components

Organize = # | Open with.. Burn New folder

4% Homegroup B Desktop L Name =

o] : b Downloads foo_albumlistdll

foo_input_sacd.dll Date < Recent Places foo_cddadil

- Application extension
~ foo_converter.dll

Libraries foo_dsp_eq.dll

foo_dsp_std.dll
foo_fileops.dll
foo_freedb2.dll

foo_input_monkey.dil

‘. Documents
& Music
= Pictures
a Videos
foo_input_sacd.dll
"3 Komegiolip foo_input_std.dll
foo_rgscan.dll

A
BCompien foo_ui_std.dll

e SVSEM(CH foo_unpack.dll
& Data (D:) 2l ot m

foo_input_sacd.dll Date modified: 2013/2/12 16:11
-v-’r Application extension Size: 294 KB

Go to Foobar2000 website ,download and install the 'ASIO support 2.1.2'(or later
version) plug-in: http://www.foobar2000.org/components/view/foo out asio/

Run the downloaded file 'foo_out_asio.fb2k-component' to install the ASIO plug-in:

foobar2000 Component Installer -
i The following component package will be installed:
. foo_out_asio

Please continue ONLY if you trust the web site you obtained this
package from.

Do you want to continue?

Start Foobar2000, click menu and select 'File', enter 'Preference’ section. Jump to
'Playback'>'Output’ tab at the left hand side. Select 'ASIO: foo_dsd_asio' as output
device on the 'Device' section at the right hand side:
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-~ Components
-Display
eyboard Shortcuts
: -Media Library
Networking
4 -Playback
| ..DSP Manager
J-O_utput

hell Integration
-Tools
- SACD
:-Tagging
.. Advanced

Device

’ASLO : foo_dsd_asio

Buffer length

i

1580 ms

Output format

Dither

Output data format will be chosen automatically for the selected device.

Reset all HResetpage] OK H Cancel H Apply l

Jump to 'Playback'>'Output'>'ASIO' tab at the left hand side, double click on
'foo_dsd_asio' item under 'ASIO drivers' section at the right hand side:

Preferences: ASIC ;

-~ Components

> -Display

i Keyboard Shortcuts

: -Media Library

Networking

4 -Playback

| ..DSP Manager
J-O_utput

hell Integration
4 Tools
¢ sACD
:-Tagging

ASIO drivers

AURALIC VEGA USB ASIO Driver
foo_dsd_asio
JPLAY Driver

Double-click an entry to activate the driver's control panel.
[] Use 64-bit ASIO drivers

|| Run with high process priority

Custom channel mappings

Edit

Remove

This feature allows you to configure alternate channel mappings for your ASIO-enabled
soundcards.

You may need to close and re-open the foobar2000 preferences dialog for your newly
added mappings to appear as output devices in the "output” page.

e p—— o] (i) [areri]
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Select 'AURALIC VEGA USB ASIO Driver' as 'ASIO Driver' and use 'DoP Marker
0x05/0xFA' as 'DSD Playback Method' option on the pop-up window:

foo_dsd_asio v0.6.0 =X
ASIO Driver: | AURALIC VEGA USB ASIO Driver |
DSD Playback Method: |DUP Marker 0x05/0xFA ﬂ
PCM to DSD Method:  |None > e M~

Close the 'foo_dsd_asio v0.6.0'(or later version) pop-up window, go back to
'"Tools>SACD' tab, select 'DSD' as 'ASIO Driver Mode' option:

+ Components

Keyboard Shortcuts ASIO Driver Mode: |(DSD -
: -Media Library

Netwarking PCM Volume:

4 -Playback

- DSP Manager PCM Samplerate: |176400

DSD2PCM Mode: |Mu|tistage (Fixed-Point)

Shell Integration
ools

-| SACD Preferable Area: | Stereo -
:-Tagging

.. Advanced

[ | editable Tags

'__ Edited Master Playback

‘ Reset all ‘ I Reset page ‘ I oK ] l Cancel ‘ l Apply l

Click 'OK' button on Preferences windows and restart the program. Foorbar2000 is
now ready for native DSD playback. Please remember, you must set Foobar2000's
volume setting at 100% (-0.0dB) when you play any DSD files(SACD ISO and DIFF file).
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Foobar2000 with JPLAY plug-in

There are several settings need to be changed if you are using Foobar2000 with JPLAY.
Before the setup, you still need to install 'Super Audio CD Decoder' and 'ASIO
support 2.1.2'(or later version) plug-ins. Please follow the instruction in the previous
chapter.

Run JPLAY Settings, select the 'Playing via' with 'KS: AURALIC Audio 2.0 Output':

IPLAY

Playing via KS: AURALIC Audio 2.0 Output

Engine River Buffer 2 Samples
Audio PC This computer [181] Buffer 96RHz 4 Samples
Bitstream Native Buffer 192kRHz 16 Samples
Bitperfect Volume OFF Throttle ON
Polarity Normal Hibernate mode OFF

CANCEL “

JPLAY v5.0 ©2013 jplay.eu - support@ijplay.eu

Start Foobar2000, in 'Preference'>'Playback'>'Output’ tab, use 'ASIO: foo_dsd_asio'
as output device (same as without JPLAY). In 'Playback'>'Output'>'ASIO' tab, double
click on 'foo_dsd_asio' item, select 'JPLAY Driver' as 'ASIO Driver' and use 'DoP
Marker 0x05/0xFA' as 'DSD Playback Method' option on pop-up window:

foo_dsd_asio v0.6.0 — -
ASIO Driver: JPLAY Driver -
DSD Playback Method: IDUP Marker 0x05/0xFA _V_J
PCM to DSD Method:  |None ~| Fs: |psDes |

Close the pop-up window, click 'OK' button on Preferences window and restart
program. Foobar2000 with JPLAY plug-in is ready for native DSD playback. Please
remember, you must set Foobar2000's volume setting at 100% (-0.0dB) when you
play any DSD files(SACD ISO and DIFF file).
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J.River Media Center (18.0)

Run J.River, click the menu and select 'Tools'>'Options...". In the 'Audio'>'Audio
Output' section, select 'WASAPI - Event Style' as output mode:

Options

[.1 Audio

& Burning

=" CD, DVD & BD
Eg Encoding

& File Location
E_,_-] File Types

i_g General

B Handheld

h_) Images

\y Library & Folders
s Media Network
|5 Podcast

Q\. Remote Control
Ed Services

m Startup
Television
,Theater View
[-_iJTree & View

kg3 Video

~ Audio Output

[+] Output mode: WASAPI - Event Style

(] AsiO

Direct Sound

Disk Writer

Kernel Streaming

Null Output .lmended)

WASAPI | U

Ware synchronization: None

v WASAPI - Event Style %

Wave Out

T 5€

hded)

F of disk (not zone-specific)
. Ff (useful for HDMI audio)

~ Track Change
(] Switch tracks: Cross-fade (aggressive) - 4s
Do not play silence (leading and trailing)
Use gapless for sequential album tracks

- Stop, Seek & Skip

[¥]) Seek: Smooth (normal)
[v] Stop: Fadeout (fast)

[+] Paiise: Fade (fast

ype your searcn nere

NOTE: Changes take effect once playback is stopped

Cancel Help

Click 'Output Mode settings...' under 'Audio Output' section, select 'Speakers (VEGA
USB Audio)' as device on the 'WASAPI Settings' pop-up window and click 'OK":

AURALIC LIMITED

WASAPI Settings

Device

Device: |Speakers (VEGA USB Audio)
Open device for exclusive access

@ Present 24-bit data in a 32-bit package (required by
some hardware)

@ Maximize device volume during playback

Buffering

Hardware buffer size:

100 milliseconds (recommende... |»

NOTE: Increasing buffering makes playback less likely to
skip and hiccup, but also increases the time it takes for
cross-fades and smooth-seeks to kick in.

Cancel
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Click 'Bitstreaming:' under 'Settings' section and select 'Custom...":

Options

[.1 Audio

& Burning

=" CD, DVD & BD
Eg Encoding

& File Location
E_d File Types

E_g General

B Handheld

k_) Images

\y Library & Folders
%) Media Network
[} Podcast

‘-(\- Remote Control
Ed Services

m Startup
Television
’Theater View
[-_iJTree & View

kg3 Video

~ Audio Output
[>] Output mode: WASAPI - Event Style
(=) Output mode settings...
- Settings
(. DSP & output format...
[ Bitstreaming: Yes (DSD over PCM (DoP))
— :Inended)
!—are synchronization: None

2] None (recommended)
(| s/rDIF
O Hom
D! ¥ Custom... % !(usefuf for HDMI audio)

lof disk {not zone-specific)

~ Track Change
(] Switch tracks: Cross-fade {(aggressive) - 4s
Do not play silence (leading and trailing)
Use gapless for sequential album tracks

- Stop, Seek & Skip
[¥] Seek: Smooth (normal)
[~] Stop: Fadeout (fast)

[+] Paiice: Fade (fasth

NOTE: Changes take effect once playback is stopped

Cancel

Help

On 'Bitstreaming Formats' pop-up window, select 'DSD over PCM (DoP)' option and
choose 'DoP 1.0 (OxFA / 0x05)' as 'DoP Format:' option then click 'OK' button to
close the window:
Bitstreaming Formats
§ @ Dolby Digital (AC3)

@ Dolby Digital Plus (E-AC3)

® Dolby TrueHD

® DTS

® DTS-HD

®DsD

& DSD over PCM (DoP)

DoP Format: | DoP 1.0 (OxFA / 0x05) |»

oK Cancel

Click 'OK' button on 'Options' window. J.River is ready for native DSD playback.
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J.River Media Center with JPLAY plug-in
Run JPLAY Settings, select the 'Playing via' with 'KS: AURALIC Audio 2.0 Output':

Playing via KS: AURALIC Audio 2.0 Output

Engine River Buffer 2 Samples
Audio PC This computer [181] Buffer 96kHz 4 Samples
Bitstream Native Buffer 192kHz 16 Samples
Bitperfect Volume OFF Throttle ON
Polarity Normal Hibernate mode OFF

JPLAY v5.0 ©2013 jplay.eu - support@ijplay.eu

Run J.River, click menu and select 'Tools'>'Options...". In the 'Audio Output' section,
select 'ASIO' as output mode:

Options

kx5 Audio

~ Burning

= CD, DVD & BD
h; Encoding

&9 File Location
E_.j File Types
li4 General

B Handheld
kg Images

iy Library & Folders
(€] Media Network
[ Podcast

‘{\, Remote Control
E‘d Services
U Startup
Television
'Theater View
[@Tree & View

~ Audio Output

[>] Output mode: ASIO

L v ASIO N
~ g¢ Direct Sound

| Disk Writer

=] Kernel Streaming IM (DoP))

Null Output |

B2 P

ol WASAPT

Ol WASAPI - Event Style

Wave Out
Ol N ey T (useful for HDMI audio)

Jjmended)
iare synchronization: None
i of disk (not zone-specific)

~ Track Change
(] Switch tracks: Cross-fade (aggressive) - 4s
Do not play silence (leading and trailing)
Use gapless for sequential album tracks

- Stop, Seek & Skip
[¥]) Seek: Smooth (normal)
[~] Stop: Fadeout (fast)

[+] Paiice: Fade (fast)

AURALIC LIMITED

NOTE: Changes take effect once playback is stopped

Cancel

Help
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Click on 'Output Mode settings...' in 'Audio Output' section, select 'JPLAY Driver' as

device on the 'ASIO Settings' pop-up window and click 'OK':
. ASI0O Settings

Device

JPLAY Driver

Channel offset: | 0

Channel offset determines which
outputs to use on the selected device.
Try different values (0, 2, 4, etc.) until
the audio is routed to the desired
output.

Channel swap: | None

Volume

ASIO device names do not always match Windows
device names. Please select the carresponding

Buffering

0.50 seconds Mare
Responsive

More Skip
Resistant

@ Use large hardware buffers (recommended to
prevent stutter)

NOTE: Increasing buffering makes playback less likely
to skip and hiccup, but also increases the time it takes
for cross-fades and smooth-seeks to kick in.

Open Driver Contral Panel...

Windows device for volume control.

hardware level pause)

Volume device: | (Automatically try to choose at pl...

Click 'Bitstreaming:' under 'Settings' section and select 'Custom...":

@ Dither bitdepth conversions

@ piay silence on pause (instead of performing a

@ Display diagnostics when starting ASIO

Options

Cancel

[1 Audio

~ Burning

=" CD, DVD & BD
Eg Encoding

& File Location
Ed File Types

E.‘.‘I General

B Handheld

b Images

iy Library & Folders
%) Media Network
|5 Podcast

Q\. Remote Control
Ld Services

w Startup

@ Television
-Theater View
['!gTree & View
kg3 Video

~ Audio QOutput
[>] Output mode: ASIO
(&) Output mode settings...

- Settings
(. DSP & output format...
[ Bitstreaming: Yes (DSD)

irnended)
[are synchronization: None

(=] MNone (recommended)
(| s/PDIF
O| HomI
I:I! v Custom...

lof disk {not zone-specific)
h |(usefu! for HDMI audio)

~ Track Change
(] Switch tracks: Cross-fade (aggressive) - 4s
Do not play silence (leading and trailing)
Use gapless for sequential album tracks

- Stop, Seek & Skip
[¥]) Seek: Smooth (normal)

[~] Stop: Fadeout (fast)
[+] Dajjce Eade (fact)

ype your search here

AURALIC LIMITED

NOTE: Changes take effect once playback is stopped

Cancel
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On 'Bitstreaming Formats' pop-up windows, select 'DSD' option, DO NOT select 'DSD
over PCM (DoP)', click 'OK' button to close the window:

Bitstreaming Formats
& Dolby Digital (AC3)
® Dolby Digital Plus (E-AC3)
& Dolby TrueHD
& D1s
& DTS-HD
@ DSD

@ DSD over PCM (DoP)

DoP Format: | DoP 1.0 (OxFA / 0x05) |»

0K Cancel

Click 'OK' button on 'Options' window. J.River with JPLAY plug-in is ready for native

DSD playback.
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Signalyst HQPlayer (2.9.1)

Unfortunately, the latest version(2.9.1) of HQPlayer by the time this article is written
do not support 'DoP format though ASIO output' or the "WASAPI - Event Style', so the
function is limited: DSD128 stream will be down-sampled to DSD64 by HQPlayer.

Start HQPlayer Desktop (not HQPlayer Desktop ASIO), enter the 'File'>'DSDIFF/DSF
settings...' menu:

File | Convolution Tools Hel

Library... k
Settings...

DSDIFF/DSF settings...

Export settings...
Import settings...

Exit
| poly-sinc & i

Artist filter

Select 'DirectSDM' option and choose 'DoP marker' as 'Direct playback type' option,
click on 'OK' button to close the window:

* DSDIFF/DSF settings [ |
DirectsDM [7] & dB gain

Conversion type Moise filter

[single—steep - ] [smndard - ]

Direct playback type

[DuF‘ marker ~ ]

Now, enter 'File'>'Settings..." menu, select 'Speakers (VEGA USB Audio)' as the
output 'Device' and follow the 'PCM Defaults' and 'SDM Defaults' recommended
settings as below:
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Device
[speakers (vEGA USB Audio)

CD drive
[D:

| Channels Ch. offset
o E ) owre

Buffer time DAC bits Vol Max Vol Min
[Default = | [pefault ~| o.mdB 2] -60.0dB 2

PCM Defaults SDM Defaults

Filter Oversampling
poly-sinc = poly-sinc

Dither Modulator

TFDF = D5D5 ¥

Sample rate (/ Limit) Bit rate (/ Limit)
384000 = 5644800

Change the playback mode to 'SDM(DSD)' when you play native DSD files:
= Signalyst HQ

File Convolution Tools Help

> Il W W o ma &g ] O

Track: 00/00 Time: 00:00 e

Artist: Song: () Remain
Performer: Limited: 0 __
Album: Format: () Total remain

B,

poly-sinc - - | [2822400 ~ | [som (psb)

PCM
Artist filter Performer filter Album filt

Artist / Performer / Album / Song
CD

Performer / Artist Song
CAAURALIC\Test Signal\1k-28224.dff
CAAURALICTest Signal\1k-56448.dff

Now, HQPlayer is ready for native DSD64 playback.

Please change the playback mode back to 'PCM when you want to play PCM files.
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